Issues with loading Classic mobile app and device control
Incident Report for SmartThings
Resolved
We have resolved the issues that some North American users were experiencing with device control and loading the Classic app and developer portal. Please contact us via support.smartthings.com if you have any questions.
Posted 5 months ago. Jan 23, 2019 - 21:22 EST
Investigating
Some North American users may be experiencing issues with device control and loading the Classic app and developer portal. We are currently investigating and will provide updates as available.
Posted 5 months ago. Jan 23, 2019 - 21:07 EST
This incident affected: Device Control (North America), Mobile App Connectivity (North America), and Developer Tools.