Issues with Connecting Devices and App Control
Incident Report for SmartThings
Resolved
The issues involving adding Hubs/devices and control and status updates in certain parts of the app have now been corrected for all SmartThings users via an app update that is now available for all impacted users. Please update to the latest app version (1.7.40-21) to ensure full functionality is restored. Contact us via support.smartthings.com if you have any questions.
Posted Nov 14, 2019 - 23:18 EST
Identified
Starting around 6PM ET, users running the most recently release version of the SmartThings app on Android (version 1.7.39-24) may have started experiencing issues adding Hubs and devices via the SmartThings app. Users may also see issues with control and status updates in certain parts of the app, including but not limited to device groups, SmartThings Home Monitor, and other monitoring automations. We are aware of the issue, and are working on steps to restore full functionality for these users.
Posted Nov 02, 2019 - 18:13 EDT
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App), Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App), and Asia Pacific (Hubs, Devices, and Automations, Mobile App).