North American Outage
Incident Report for SmartThings
Resolved
The issues that affected some North American users have been resolved.
Posted 5 months ago. Mar 27, 2017 - 20:26 EDT
Monitoring
The issues that some North American users were experiencing have substantially improved. We will continue to monitor performance.
Posted 5 months ago. Mar 27, 2017 - 19:20 EDT
Investigating
Some North American users may be experiencing issues with device control, loading the mobile app and web UI, and SmartApp execution at this time. The engineering team is working on the issue and we will provide an update shortly.
Posted 5 months ago. Mar 27, 2017 - 18:21 EDT
This incident affected: Mobile App Connectivity (North America) and Developer Tools.