Issues with text notifications
Incident Report for SmartThings
Resolved
The issues our SMS provider was experiencing have been resolved, and we expect text notifications from the SmartThings app to work as expected. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 26, 2021 - 17:18 UTC
Identified
Due to issues our SMS provider is experiencing, users may currently not be receiving SMS notifications from SmartThings, or those notifications may be delayed. We are keeping a close eye on the situation and will provide updates as available.
Posted Feb 26, 2021 - 15:21 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Americas (Hubs, Devices, and Automations).