Device Health Status
Incident Report for SmartThings
Resolved
The issues causing delayed device health updates for Hubs and connected devices in the Americas have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 29 days ago. Jul 24, 2019 - 17:03 EDT
Identified
We have identified the cause of the issue and the delays in device health updates have improved. A small number of users may still be experiencing delays and we are working to resolve the issue for these users. We will continue to provide updates as available.
Posted about 1 month ago. Jul 19, 2019 - 18:14 EDT
Investigating
Some users in the Americas may experience delayed device health updates for Hubs and connected devices. We are investigating and will provide updates as available.
Posted about 1 month ago. Jul 16, 2019 - 23:27 EDT
This incident affected: Americas (Hubs, Devices, and Automations).