Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 14:53 UTC
Monitoring
The previously mentioned issues have been resolved. Users with Z-Wave Switch devices may continue to see issues with device control or automation execution over the next 12 hours while a fix for this device type is released to all users. Affected users can restart their hubs to immediately resolve the issue if desired.
Posted Feb 15, 2023 - 01:23 UTC
Identified
Some users may be experiencing issues with device control and automation execution. Users may also receive inaccurate hub offline notifications during this time. We are currently investigating and will provide more details as available.
Posted Feb 15, 2023 - 00:51 UTC
Investigating
Some users may be experiencing issues with device control and automation execution. Users may also receive hub offline notifications during this time. We are currently investigating and will provide more details as available.
Posted Feb 15, 2023 - 00:14 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).