Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
Issues with delays or failures in device control from the mobile app and automations have been resolved. Hubs and devices incorrectly showing an offline status have also been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 10, 2020 - 16:22 EDT
Investigating
Beginning at 7am EDT, some users in the Americas region may be experiencing delays or failures in device control from the mobile app and automations. Hubs and devices may also show an offline status. We are currently investigating and will provide updates as available.
Posted Aug 10, 2020 - 12:41 EDT
This incident affected: Americas (Hubs, Devices, and Automations).