Device Health Status
Incident Report for SmartThings
Resolved
After continued monitoring the issues causing delayed device health updates for Hubs and connected devices in the Americas have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 20 days ago. Aug 02, 2019 - 12:41 EDT
Monitoring
We have identified the cause of the delays in device health updates and have implemented a fix. We are seeing improved performance and are monitoring to ensure a full recovery. During this time, a small number of users may still experience some delays in device health updates. We will continue to provide updates as available.
Posted 21 days ago. Aug 01, 2019 - 13:30 EDT
Investigating
Starting Saturday, July 27th, around 7:00pm CST, some users in the Americas may have been experiencing delayed device health updates for Hubs and connected devices. We are investigating and will provide updates as available.
Posted 22 days ago. Jul 31, 2019 - 15:04 EDT
This incident affected: Americas (Hubs, Devices, and Automations).