Issues with SmartThings Hub V1 Connectivity
Incident Report for SmartThings
Resolved
We have resolved the issues that some North American users may have experienced with the SmartThings Hub V1. These Hubs are online and working as expected. Please contact us via support.smartthings.com if you have any questions.
Posted 14 days ago. Feb 07, 2019 - 19:21 EST
Investigating
Some North American users may be experiencing connectivity issues with the SmartThings Hub V1. A solid blue indicator light may be showing on the back of the Hub. We are currently investigating and will provide updates as available.
Posted 14 days ago. Feb 07, 2019 - 19:08 EST
This incident affected: Hub Connectivity (North America).