Issues with Device Control and Hub Connectivity
Incident Report for SmartThings
Resolved
All services are fully recovered and users will no longer see any delays in device health status updates. Please contact us via support.smartthings.com if you have any questions.
Posted Dec 19, 2019 - 13:10 EST
Monitoring
The issues with delays and intermittent failures in device control have been resolved, but some users may still see delayed device health status updates for hubs and devices while we ensure all services fully recover. We will continue to provide updates as available.
Posted Dec 18, 2019 - 23:22 EST
Investigating
Some users in the Americas may be experiencing issues with delays or intermittent failures in device control from the mobile app and automations, as well as delayed device health events. Users may also see issues with Hubs incorrectly showing offline. We are currently investigating, and will provide updates as available.
Posted Dec 18, 2019 - 20:57 EST
This incident affected: Americas (Hubs, Devices, and Automations).