SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The previous issues with loading the mobile app, controlling devices, and automations are now resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 11, 2021 - 19:19 UTC
Identified
Some users in the Americas may be seeing issues with loading the mobile app, device control, and failures in automations. During this time, device state may not update correctly and hub states may also show as offline. We are investigating and will provide updates as available.
Posted Feb 11, 2021 - 18:56 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Feb 11, 2021 - 18:49 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).