Issues with ADT Security Hub Professional Monitoring
Incident Report for SmartThings
Resolved
We have been monitoring performance and are confident that all home security services are operating as expected. Please contact us via support.smartthings.com if you have any questions.
Posted 7 days ago. Jan 13, 2019 - 17:32 EST
Monitoring
ADT identified and fixed the issue impacting ADT Security Hubs and ADT Professional Monitoring service. We will continue to monitor performance until we are confident all issues have been resolved.
Posted 8 days ago. Jan 13, 2019 - 16:18 EST
Update
We are continuing to work on issues with ADT Security Panels. We are investigating with ADT counterparts to determine the root cause and will continue providing updates.
Posted 8 days ago. Jan 13, 2019 - 13:21 EST
Investigating
Some users may be experiencing issues with ADT Professional Monitoring failures and notification beeping on their ADT Security Hub. We will provide updates on the issue as they are available.
Posted 9 days ago. Jan 12, 2019 - 15:42 EST