Issues with Device Control
Incident Report for SmartThings
Resolved
The issues with delays and intermittent failures in device control for users in the Americas have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 03, 2020 - 02:39 EDT
Investigating
Some users in the Americas may be experiencing issues with delays or intermittent failures in device control from the mobile app and automations. We are currently investigating and will provide updates as available.
Posted Apr 02, 2020 - 23:29 EDT
This incident affected: Americas (Hubs, Devices, and Automations).