Inability to Add Devices
Incident Report for SmartThings
Resolved
The degraded performance for connecting devices has been resolved. Devices should be pairing as expected.
Posted about 1 year ago. Nov 10, 2016 - 20:18 EST
Investigating
Some North American users may be experiencing difficulty connecting devices. We are actively investigating and will update shortly.
Posted about 1 year ago. Nov 10, 2016 - 19:08 EST
This incident affected: Device Control (North America).