Device Control Through Routines
Incident Report for SmartThings
Resolved
Issues with controlling devices through routines should now be resolved. We have implemented additional monitoring but if you are experiencing continued issues, please contact Support.
Posted Jun 29, 2016 - 19:37 UTC
Investigating
Some users may be experiencing issues controlling devices through routines. We are working to address the issue and will provide updates on our progress here.
Posted Jun 29, 2016 - 16:44 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).