Degraded performance in the Europe and Americas regions
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 11:19 UTC
Monitoring
We've addressed the underlying issue and will continue to monitor to ensure the fix is working.
Posted Nov 08, 2022 - 10:39 UTC
Update
We are now also seeing indications there may also be similar issues (high latency controlling devices and delayed rules execution).
Posted Nov 08, 2022 - 08:01 UTC
Investigating
We are currently seeing issues in the Europe region. Users may experience high latency controlling devices and automations may also be affected.
Posted Nov 08, 2022 - 07:31 UTC