Issues with Device Control, Automation Execution, and Loading the App
Incident Report for SmartThings
Resolved
The remaining issues with Hubs and devices incorrectly showing as offline in users’ apps have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 21, 2020 - 12:46 EDT
Monitoring
Issues with delays or failures in device control from the mobile apps and automations have been resolved. Certain parts of the mobile apps not loading correctly have also been resolved.

A small portion of users may continue to see Hubs and devices incorrectly showing as offline in their app. We are continuing to work to restore these devices to their correct health state and will provide further updates as they are available.
Posted Aug 21, 2020 - 02:59 EDT
Investigating
Some users in the Americas may be experiencing delays or failures in device control from the mobile apps and automations. Hubs and devices may also show an offline status and certain parts of the mobile apps may not load correctly. We are currently investigating and will provide updates as available.
Posted Aug 20, 2020 - 23:32 EDT
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).