SmartThings.com Loading Issues
Incident Report for SmartThings
Resolved
SmartThings.com is back online for all regions. We appreciate the patience
Posted 7 months ago. Dec 29, 2018 - 08:13 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Dec 28, 2018 - 22:03 EST
Investigating
We are currently experiencing website load issues with smartthings.com loading in some regions. We are currently investigating and will provide updates when available.
Posted 7 months ago. Dec 28, 2018 - 22:02 EST
This incident affected: SmartThings.com.