SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted May 06, 2022 - 14:28 UTC
Monitoring
We've recovered our cloud connectivity for first-party SmartThings cameras, if your device has a blinking orange light you will need to re-onboard your device using the mobile app to regain functionality. Do not to delete your prior device card if you still need access to previously recorded clips before they expire per your storage plan.
Posted Apr 19, 2022 - 19:24 UTC
Update
We are continuing to work on a resolution to the issue. At this time the scope of the incident is contained to first-party SmartThings branded cameras.
Posted Apr 19, 2022 - 19:01 UTC
Identified
We are investigating a possible service disruption for connected camera models: GP-U999COVLBDA

We're looking into it and will provide additional details as they become available.
Posted Apr 19, 2022 - 18:35 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Platform APIs).