Scheduled SmartApps triggering hours ahead of time
Incident Report for SmartThings
Resolved
We have resolved the issue causing scheduled SmartApps to execute early. All SmartApps should now be happening at the correct time
Posted Oct 16, 2017 - 16:21 UTC
Monitoring
We have resolved the issue causing scheduled SmartApps to execute early, but many SmartApps may still be scheduled for the incorrect time. After running once, the schedule will be set for the correct time moving forward.

However, you can manually force the schedule to update to the correct time by going to the 'Automation' page in the SmartThings app, navigating to 'SmartApps', tapping on the SmartApp you need to re-schedule, and simply hitting 'Done' on the upper right. If it's a Routine, you can do the same by going to the 'Automation' page and tapping the gear icon, then tapping 'Done' on the upper right.
Posted Oct 15, 2017 - 00:08 UTC
Investigating
Some users may see their Routines or other scheduled SmartApps triggering earlier than scheduled. We are currently investigating.
Posted Oct 14, 2017 - 20:07 UTC
This incident affected: Americas (Mobile App, SmartThings.com) and Europe, Middle East, and Africa (Mobile App).