SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with device control and automation execution have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Oct 31, 2021 - 01:08 UTC
Investigating
Some users in Europe, the Middle East, and Africa may be experiencing issues with device control and automation execution. We are investigating and will provide updates as available.
Posted Oct 31, 2021 - 00:37 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations).