Issues with Device Health Status
Incident Report for SmartThings
Resolved
The issues some European users were experiencing with devices incorrectly showing offline has been resolved. Users should no longer be receiving delayed battery and Hub online/offline notifications now that the system has fully recovered. Please contact us via support.smartthings.com if you have any questions.
Posted 2 months ago. May 10, 2019 - 13:23 EDT
Monitoring
Some European users may be seeing issues with devices incorrectly showing offline and experiencing their hub reporting offline in the mobile app despite having a green status LED. We have corrected the issue and are waiting for systems to fully recover. During this time it is possible users may receive delayed battery and Hub online/offline notifications. We will continue to provide updates as available.
Posted 2 months ago. May 10, 2019 - 10:19 EDT
This incident affected: Device Control (Europe, Middle East, and Africa).