Issues with Automation Execution
Incident Report for SmartThings
Resolved
The issues with failed automation execution and device history in the mobile apps have been resolved. Users should also no longer see any issues on boarding SmartThings Hubs or other devices in the mobile apps. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 26, 2020 - 19:42 UTC
Investigating
Starting at 10:12AM ET users in the Americas may be seeing issues with failed automation execution and history in the mobile app not updating correctly. Additionally, some users may experience issues claiming SmartThings Hubs or adding certain devices in the mobile app. We are currently investigating and will provide updates as available.
Posted Apr 26, 2020 - 18:21 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).