Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
The issues with device status updates and control have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 26, 2021 - 19:56 UTC
Investigating
Some users in the North American region may be experiencing issues with device status updates and control in the SmartThings app. Users may also experience issues with the execution of automations relying on device statuses. We are investigating and will provide updates as available.
Posted Aug 26, 2021 - 18:19 UTC
This incident affected: Americas (Hubs, Devices, and Automations).