North American Outage

Incident Report for SmartThings

Resolved

The issues that some North American users were experiencing have been resolved.
Posted Feb 03, 2017 - 04:03 UTC

Monitoring

The issues that some North American users were experiencing have substantially improved. We will continue to monitor performance.
Posted Feb 03, 2017 - 02:50 UTC

Investigating

Some North American users may be experiencing issues with device control, loading the mobile app, and SmartApp execution at this time. The engineering team is working on the issue and we will provide an update shortly.
Posted Feb 03, 2017 - 02:31 UTC
This incident affected: Americas (Mobile App, Developer Tools, SmartThings.com).