Issues with Device Control

Incident Report for SmartThings

Resolved

All services have fully recovered and users will no longer see issues with device control, creating locations in the new SmartThings app, or loading the SmartThings Classic app and web interface. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 14, 2020 - 04:49 UTC

Update

Users may also experience issues creating locations in the new SmartThings app, as well as issues loading the SmartThings Classic app and web interface. We continue to investigate.
Posted Jan 14, 2020 - 04:27 UTC

Investigating

Some users in the Americas may be experiencing issues with delays or intermittent failures in device control from the mobile app and automations. We are currently investigating and will provide updates as available.
Posted Jan 14, 2020 - 02:30 UTC
This incident affected: Americas (Hubs, Devices, and Automations).