Issues controlling Hub-connected devices
Incident Report for SmartThings
Resolved
After further monitoring we have confirmed full functionality has been restored for all users. Please contact us via support.smartthings.com if you have any questions.
Posted Jul 10, 2021 - 05:31 UTC
Monitoring
We have taken corrective action and are seeing improved performance. We are monitoring to ensure full functionality is restored for all users.
Posted Jul 10, 2021 - 05:05 UTC
Investigating
Some users in the Americas may currently be experiencing issues with delays or failures when controlling Hub-connected devices. During this time, state updates for these devices may be delayed as well. We are currently investigating and will provide updates as available.
Posted Jul 10, 2021 - 03:15 UTC
This incident affected: Americas (Hubs, Devices, and Automations).