Issues with Hubs, Device Control, and Automation Execution
Incident Report for SmartThings
Resolved
The issues with delays or intermittent failures when controlling devices or running automations have been resolved. Users should also no longer see issues with hub state incorrectly showing as offline. Please contact us via support.smartthings.com if you have any questions.
Posted Dec 15, 2020 - 00:48 EST
Investigating
Some users in North America may be experiencing issues with delays and intermittent failures in device control and failures in automations. During this time, hub states may also show as offline. We are currently investigating and will provide updates as available.
Posted Dec 14, 2020 - 22:34 EST
This incident affected: Americas (Hubs, Devices, and Automations).