Issues with Developer Workspace
Incident Report for SmartThings
Resolved
The aforementioned issues with the Developer Workspace have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 24, 2022 - 21:00 UTC
Identified
The aforementioned issues with the Developer Workspace have been identified. We are still working to resolve the issue and will provide updates as available.
Posted Jan 24, 2022 - 18:46 UTC
Investigating
Developer users globally may be experiencing issues interacting with the Developer Workspace and other cloud-based tools. We are investigating and will provide updates as available.
Posted Jan 24, 2022 - 16:28 UTC
This incident affected: Asia Pacific (Developer Tools), Europe, Middle East, and Africa (Developer Tools), and Americas (Developer Tools).