Issues with device control
Incident Report for SmartThings
Resolved
The issues with delays and intermittent failures in device control have been resolved and users will also no longer see any issues connecting new devices. During the duration of these issues some users may have noticed some devices incorrectly showing as offline, this has been resolved as well. Please contact us via support.smartthings.com if you have any questions.
Posted Oct 24, 2019 - 15:48 EDT
Investigating
Some users in the Americas may be experiencing issues with delays or intermittent failures in device control from the mobile app and automations. Users may also experience failures when connecting new devices. We are currently investigating, and will provide updates as available.
Posted Oct 24, 2019 - 14:08 EDT
This incident affected: Americas (Hubs, Devices, and Automations).