Delay in command execution and decrease in event deliveries
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 08:25 UTC
Monitoring
SmartThings users may have experienced a delay in command execution starting around 1:05 am CT for about an hour because of one of the core services experiencing issues in retrieving data from database. The remedial steps have been taken and the service has returned to healthy state and hence the command execution times should be back to normal. Event deliveries should have caught back to normal as well
Posted Dec 21, 2022 - 08:25 UTC