Issues with delayed device control
Incident Report for SmartThings
Resolved
After further monitoring, we have confirmed full functionality has been restored for affected users. Please contact us via support.smartthings.com if you have any questions.
Posted Sep 30, 2021 - 20:12 UTC
Monitoring
We have taken corrective action and are seeing largely improved performance. We will continue to monitor the situation and provide further updates as they are available.
Posted Sep 29, 2021 - 18:29 UTC
Investigating
Some users in the Asia Pacific and European regions may be experiencing delays or failures when controlling devices. We are currently investigating and will provide updates as available.
Posted Sep 29, 2021 - 17:46 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations) and Asia Pacific (Hubs, Devices, and Automations).