Device Control Issues
Incident Report for SmartThings
Resolved
The device control issues some users experienced in the new and Classic SmartThings apps have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 11 days ago. Sep 14, 2018 - 04:08 EDT
Investigating
Starting around 6PM ET some users started experiencing issues controlling devices via the new and Classic SmartThings apps. We are currently investigating and will provide updates as available.
Posted 11 days ago. Sep 14, 2018 - 03:15 EDT
This incident affected: Device Control (North America, Europe).