SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues regarding hub connected device control and automation execution have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 12, 2021 - 14:39 UTC
Update
Some users in the Americas may be experiencing issues with hub connected device control and automation execution. Users may also receive inaccurate hub offline notifications during this time. We are investigating and will provide updates as available.
Posted Aug 12, 2021 - 13:54 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Aug 12, 2021 - 13:42 UTC
This incident affected: Americas (Hubs, Devices, and Automations).