SmartThings Community Outage
Incident Report for SmartThings
Resolved
The community forums at community.smartthings.com should now be loading as expected for all users. Please contact us via support.smartthings.com if you have any questions.
Posted about 1 month ago. Jul 16, 2019 - 14:43 EDT
Investigating
Users may currently be unable to properly view the community forums at community.smartthings.com. We are currently investigating and will provide updates as available.
Posted about 1 month ago. Jul 16, 2019 - 14:18 EDT