SmartThings.com Loading Issues
Incident Report for SmartThings
Resolved
The errors viewing http://smartthings.com/uk/products have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Jul 15, 2019 - 13:29 EDT
Investigating
Some UK users may receive an error message when viewing smartthings.com/uk/products. We are currently investigating and will provide updates as available.
Posted 3 months ago. Jul 15, 2019 - 12:33 EDT