SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with loading the app, device control, and automation execution have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 30, 2021 - 16:48 UTC
Update
Some users in the Europe, Middle East, Africa, and Asia Pacific regions may be experiencing delays or failures loading certain parts of the app, controlling devices, and automation executions. We are investigating and will provide updates as available.
Posted Nov 30, 2021 - 16:35 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Nov 30, 2021 - 16:29 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App) and Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App).