SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with loading the mobile app, logging into SmartThings clients and services, controlling devices, and automation execution have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 19, 2021 - 08:43 UTC
Update
We are continuing to work on resolving the previously mentioned issues. Some users globally may also be experiencing issues logging into SmartThings clients and services during this time.
Posted Nov 19, 2021 - 05:29 UTC
Identified
Some users globally may be experiencing delays or failures loading certain parts of the app, controlling devices, and automation executions. We are investigating and will provide updates as available.
Posted Nov 19, 2021 - 03:57 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Nov 19, 2021 - 03:49 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App), Asia Pacific (Hubs, Devices, and Automations, Mobile App), and Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App).