Issues with device control, loading locations, automations, and platform API's
Incident Report for SmartThings
Resolved
The issues users were experiencing in loading locations, controlling devices, creating automations, controlling SmartThings Home Monitor, and device health status updates via the Classic and new SmartThings App have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 05, 2020 - 08:49 EST
Investigating
Some users in the Americas may be experiencing issues loading locations via the new and Classic SmartThings apps as well as the web interface. Issues controlling devices, creating automations, controlling SmartThings Home Monitor, and device health status updates have been identified. We are investigating and will provide updates as they are available.
Posted Feb 05, 2020 - 07:26 EST
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs).