Device Health Status
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed full functionality has been restored to all users. Please contact us via support.smartthings.com if you have any questions.
Posted Oct 17, 2019 - 18:32 UTC
Monitoring
Starting Thursday, October 17th around 7:00am ET, some users in the Americas may have started experiencing delayed device health updates for Hubs and connected devices. During this time Hubs and devices may have been incorrectly showing as offline in the SmartThings apps and API. Additionally, automations that rely on device health states may not be functioning properly during this time. We have corrected the cause of the issues and are monitoring to ensure full functionality is restored. We will provide updates as available.
Posted Oct 17, 2019 - 16:14 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Platform APIs).