Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
All services have fully recovered and users should no longer experience the aforementioned issues. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 09, 2020 - 17:26 EST
Monitoring
We are seeing improved performance and users should not be experiencing the previously mentioned issues at this time. We are monitoring performance and are further investigating the primary cause of the issues. We will continue to provide updates as available.
Posted Nov 09, 2020 - 16:26 EST
Investigating
Some users in the Americas may be experiencing delays or intermittent failures when controlling devices or running automations. Hubs may also show an offline status. We are currently investigating and will provide updates as available.
Posted Nov 09, 2020 - 16:02 EST
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).