SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with our cloud service provider have been resolved and full functionality has been restored. Please contact us via support.smartthings.com if you have any questions.
Posted Dec 08, 2021 - 05:39 UTC
Monitoring
We are seeing improved performance, but are still monitoring the efforts of our cloud service provider to ensure a full recovery.
Posted Dec 07, 2021 - 22:44 UTC
Update
Some users in the North American region may be experiencing failures to onboard devices and possible issues when accessing developer tools including device drivers. We are investigating issues with our cloud service provider and will provide updates as available.
Posted Dec 07, 2021 - 16:43 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Dec 07, 2021 - 16:19 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools).