Issues with Device Control, Automation Execution, and Loading the Mobile App
Incident Report for SmartThings
Resolved
The issues with app loading failures and device control have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Mar 17, 2021 - 19:33 UTC
Monitoring
We are seeing improvements in performance and will continue monitoring.
Posted Mar 17, 2021 - 19:16 UTC
Update
Users may be experiencing issues loading their locations in the SmartThings app. Users may also be experiencing issues with device control via the app, automations, and voice assistants. We are currently investigating and will provide updates as available.
Posted Mar 17, 2021 - 19:04 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Mar 17, 2021 - 18:55 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs), Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Platform APIs), and Asia Pacific (Hubs, Devices, and Automations, Mobile App, Platform APIs).