SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
Scenes execution and listing is working and latencies have returned to normal
Posted May 02, 2023 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2023 - 16:16 UTC
Identified
We are investigating a possible service disruption with rules and scenes. We're looking into it and will provide additional details as they become available.
Posted May 02, 2023 - 16:02 UTC
This incident affected: Americas (Hubs, Devices, and Automations).