Issues with Samsung account Login
Incident Report for SmartThings
Resolved
The issues some Samsung account users experienced signing in to or out of the new and Classic SmartThings apps and developer portal have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 5 months ago. Feb 15, 2019 - 14:02 EST
Investigating
Some users with Samsung accounts may be experiencing issues signing into or signing out of the new and Classic SmartThings apps and the developer portal. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted 5 months ago. Feb 15, 2019 - 13:53 EST
This incident affected: Mobile App Connectivity (Americas, Europe, Middle East, and Africa, Asia Pacific) and Developer Tools.