Platform Outage
Incident Report for SmartThings
Resolved
This has been resolved. Thank you for your patience.
Posted Feb 24, 2018 - 21:29 UTC
Monitoring
UK users should now be experiencing full functionality with the SmartThings app, controlling devices and running automations. We will continue to monitor.
Posted Feb 24, 2018 - 17:10 UTC
Investigating
Users in the UK may be unable to load the SmartThings app, control devices or run automations. We are currently investigating.
Posted Feb 24, 2018 - 16:36 UTC
This incident affected: Europe, Middle East, and Africa (Mobile App, Developer Tools, SmartThings.com).