Issues with Claiming V3 Hubs
Incident Report for SmartThings
Resolved
After further monitoring, we have confirmed the fix is working as expected and users are no longer seeing issues.
Posted Feb 24, 2022 - 15:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 05:09 UTC
Update
We've identified the issue and we are working on implementing the remediation currently.
Posted Feb 23, 2022 - 15:15 UTC
Identified
Some users may be experiencing issues with first-time Hub setup. We are currently investigating and will provide more details as available.
Posted Feb 23, 2022 - 05:39 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).