SmartThings App & Automations
Incident Report for SmartThings
Resolved
After continued monitoring, the issues causing the SmartThings mobile app to not load correctly and causing degraded performance for scheduled automations have been resolved. Please contact us via support.SmartThings.com if you have any questions.
Posted 3 months ago. Jul 26, 2019 - 22:29 EDT
Monitoring
The fix for the SmartThings mobile app not loading correctly and degraded performance for scheduled automations has been implemented. We are continuing to monitor performance to ensure full recovery. We will continue to provide updates as available.
Posted 3 months ago. Jul 26, 2019 - 21:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 26, 2019 - 19:02 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 26, 2019 - 17:09 EDT
Investigating
Some users in the Americas may be experiencing issues preventing the SmartThings mobile app from loading correctly. Users may experience degraded performance for scheduled automations as well. We are investigating and will provide updates as available.
Posted 3 months ago. Jul 26, 2019 - 17:07 EDT
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).