Issues with Loading the Mobile App, Device Control, and Automation Execution
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Oct 15, 2022 - 16:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2022 - 16:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2022 - 16:14 UTC
Investigating
Some users in the Europe region may be experiencing delays or failures loading certain parts of the app, controlling devices, and automation executions. We are investigating and will provide updates as available.
Posted Oct 15, 2022 - 16:12 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs).