SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted May 06, 2022 - 14:28 UTC
Monitoring
A fix has been implemented and we're monitoring the recovery.
Posted May 06, 2022 - 05:40 UTC
Update
We've identified the cause of the issue and are taking corrective action. We'll continue to provide updates as they become available.
Posted May 06, 2022 - 04:43 UTC
Identified
We have identified an intermittent service disruption for device controller downloads. We're looking into it and will provide additional details as they become available.
Posted May 06, 2022 - 04:09 UTC
This incident affected: Asia Pacific (Mobile App), Americas (Mobile App), and Europe, Middle East, and Africa (Mobile App).